OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
VPS - BHS2 - host251065
Incident Report for Bare Metal Cloud
Resolved
This incident has been resolved.
Posted Jan 31, 2023 - 21:20 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host251065

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


bb7f5d71-abf9-4c61-99e0-dc3a5e993303
8a0b929a-82c7-4fd2-99cd-83a29d2a6f5f
730141c0-c7fe-47ab-9d44-8ba7cc4d62fd
0887cfc0-8eba-43cc-a4cd-a8a160a686d0
2b83802c-a517-416c-bf31-d34d1d19ecd4
de9c0b52-abd8-4e95-a13a-3437173714f1
94e87b18-50f8-4a8c-b73e-cd8a1cff8bc5
09471136-8424-4b0c-8f54-8661f493b7d5
b24de9df-9be8-4718-a047-e4880beff5ee
18506075-48d7-43f8-b697-0e34cf66c5f9
a3b41075-4d88-4cf6-a292-42d03beb5b93
f40dc27a-8edd-4350-a514-80b91288a312
4751d997-7648-45c6-b7c0-05358cc8b59c
b9adb2c6-7576-4eed-a01f-e81a2558fb16
87c3b5dd-4526-421d-a594-422392a6fdfb
8d40fc91-18c4-429f-adc2-91af46705256
eee31e50-9d77-4c75-acc5-5af2202dacc9
81465c37-a3d3-4f9e-a6d7-d528331c5b0b
35ffebb2-5cdd-4759-8cf1-3fc15bd29c62
18891a81-5e23-4804-97bd-683109e2ae07
7d12b908-563b-44dc-8c77-12a9e48426bc
4eab1899-3e89-426e-82c5-5e7edd2d5460
fb7318e4-e61f-4f70-bc20-65c80c22addc
5e2661dd-6ff2-4fe0-9562-6fc5ca10a9be
b123fcd3-dc86-44ec-ac07-dd0b22b1b3a7
2444dffc-8433-4409-b988-9e6beac78456
2523ed78-1ad8-46ab-b796-71c01456eb57
02514bf7-6aae-45d8-a4af-0c0a87d775bc
ac748822-d7d1-474c-b04d-2d0bdabf78ed
24831b74-b854-4466-9bbc-7b69b53cb95a
218c9a6c-d239-4c29-81f4-3ff9b55e8d6f
Posted Jan 31, 2023 - 21:10 UTC