OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX2][Public Network] - 21A18
Incident Report for Bare Metal Cloud
Resolved
Start Time : 12/08/2022 06:19 UTC
End Time : 12/08/2022 07:38 UTC
Service impact : All servers are operational again. Services are working as they should be.
Root cause : A hardware needed to be changed.
Posted Aug 12, 2022 - 07:45 UTC
Update
95% of servers are operational again.
Posted Aug 12, 2022 - 07:25 UTC
Investigating
Start time : 12/08/2022 06:19 UTC
Service impact : Some servers are unreachable.
Ongoing actions : Our technicians are currently working on in order to fix it.
Posted Aug 12, 2022 - 07:23 UTC
This incident affected: Dedicated Servers || Global Infrastructure (RBX).