OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
VPS - GRA2 - host598581
Incident Report for Bare Metal Cloud
Resolved
This incident has been resolved.
Posted Aug 13, 2022 - 19:32 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host598581.gra2.cloud.ovh.net

Affected instances

vps221009
vps342171
vps340293
vps340049
vps339518
vps339123
vps337642
vps337612
vps337530
vps337173
vps335864
vps334650
vps324375
vps329010
vps324964
vps252277
vps322748
vps321518
vps320309
vps319886
vps316367
vps315409
vps315017
vps314571
vps311570
vps312410
vps303736
vps303541
Posted Aug 13, 2022 - 19:19 UTC