OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#16536 — vRack RBX
Incident Report for Bare Metal Cloud
Resolved
We currently having issue on the vRack network of RBX. We looking at the issue.

Update(s):

Date: 2016-02-10 07:28:52 UTC
We find the problem's origin. An ACL was not properly replicated on the new ports to g1/g2-a75.

This is now fixed for RBX, we will monitor and do the other POP in few hours.

Date: 2016-02-10 07:11:56 UTC
We are still investigating. Issue is now fixed but there are still increasing UDP processes. We are on it to fix the problem

Date: 2016-02-10 06:51:12 UTC
Incident started : Feb 10 04:58:08 UTC
Incident ended : Feb 10 06:34:13 UTC

It was caused by a huge amount of UDP process that created a failure to communicate between RBX and other datanceter. It was no impact between GRA/SBG/BHS.


Date: 2016-02-10 06:44:46 UTC
We had an incident on vRack RBX caused by an important peak of load on rbx-g5-a9. The issue is now isolated and fixed.
Posted Feb 10, 2016 - 06:40 UTC