OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[BHS7][Dedicated servers] - B709B13
Incident Report for Bare Metal Cloud
Resolved
Start time : 14/05/2022 06:34 UTC
End Time : 14/05/2022 08:42 UTC
Service status: Service is working as expected at this time, no data loss to report for customers..
Root cause :It was due to a water leak
Posted May 14, 2022 - 08:49 UTC
Investigating
Start time : 14/05/2022 06:34 UTC
Service impact : Some servers are unreachable.
Ongoing actions : Our technicians are currently working on.
Posted May 14, 2022 - 07:52 UTC
This incident affected: Dedicated Servers || Global Infrastructure (BHS).