OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX4][DedicatedServers] - Rack 55A08
Incident Report for Bare Metal Cloud
Resolved
Start Time : 05/02/2023 04:47 UTC
End Time : 05/02/2023 08:30 UTC
Our technical teams resolved the issue. All impacted services are now operational.
Posted Feb 05, 2023 - 09:33 UTC
Investigating
Start time : 05/02/2023 04:47 UTC
Service impact : Servers in the rack 55A08 could no longer responding.
Ongoing actions : Our teams are investigating to determine the origin of the incident and fix it.
Posted Feb 05, 2023 - 05:04 UTC
This incident affected: Dedicated Servers || Global Infrastructure (RBX).