OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX7][DedicatedServers] - Rack R713A09
Incident Report for Bare Metal Cloud
Resolved
Start time : 30/06/2022 07:26 UTC
End time : 30/06/2022 07:33 UTC
Service impact : Public network was down for all servers
Root cause : Software malfunction on a network device
Our technical teams resolved the issue. Impacted servers are reachable anew.
Posted Jun 30, 2022 - 07:52 UTC
Investigating
Start time : 30/06/2022 07:26 UTC
Service impact : Public network down for all servers
Ongoing actions : Investigating
Our technical teams are already working on resolving the issue. We will post update as significant progress is made.
Posted Jun 30, 2022 - 07:39 UTC
This incident affected: Dedicated Servers || Network (RBX).