OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA2][Dedicated Servers] - G223A10 / G223A11 / G223A12
Incident Report for Bare Metal Cloud
Resolved
Start Time : 16/09/2022 06:27 UTC
End Time : 16/09/2022 14:06 UTC
Service impact : Servers were unreachable in racks G223A10, G223A11 and G223A12
Root cause : The incident was caused by a problem with the cooling system.
Posted Sep 16, 2022 - 14:09 UTC
Update
Update : Servers in racks G223A10 and G223A11 are all reachable. But some servers are still unreachable in rack G223A12.
Our teams are still working on the problem.
Posted Sep 16, 2022 - 13:27 UTC
Update
Update : Our teams always work to provide you with services as soon as possible. There are still 16 servers unavailable.
We apologize for any inconvenience caused.
Posted Sep 16, 2022 - 10:02 UTC
Update
Update : The fix is in progress, there are still 3 servers on the G223A11 rack, 14 servers on the G223A12 rack and 2 servers on the G223A10 still unavailable.
Posted Sep 16, 2022 - 08:55 UTC
Update
Update : All servers on rack G223A11 are now impacted.
14 servers on the rack G223A12 are impacted and 2 servers on rack G223A10 also seem to be impacted by the incident.
Ongoing actions : Our teams are still on site to provide you with services as soon as possible.
Posted Sep 16, 2022 - 08:03 UTC
Identified
Start time : 16/09/2022 06:27 UTC
Service impact : 24 servers in racks G223A11 and G223A12 are unavailable.
Root cause : The incident was caused by a problem with the cooling system.
Ongoing actions : Our teams are currently working to provide you with services as soon as possible.
Posted Sep 16, 2022 - 07:11 UTC
This incident affected: Dedicated Servers || Global Infrastructure (GRA).