OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#8611 — VPS Classic - Storage filer
Incident Report for Bare Metal Cloud
Resolved
A storage filer is now overloaded. The following Virtualhosts are performing degraded.

vhost21357
vhost21470
vhost21101
vhost21137
vhost20855
vhost21136
vhost20910

Update(s):

Date: 2013-05-12 00:11:31 UTC
The storage filer is back to normal. the vhosts are stable. The tasks related to this incident are all relaunched.

Date: 2013-05-12 00:08:05 UTC
The storage is back to normal. We are rebooting the virtualhosts which were alerted and we are relaunching meanwhile the erroneous tasks.


Date: 2013-05-12 00:07:02 UTC
A communication issue with the expanders has caused this issue. We are now switching the data pools on the slave head.



Date: 2013-05-12 00:05:49 UTC
An SSD disk is defected. We are detaching it from the pool.
Posted May 12, 2013 - 00:05 UTC