OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#6135 — ftpback-rbx2-12.ovh.net
Incident Report for Bare Metal Cloud
Resolved
A defected disk disturbs the operations of reading/writing, an intervention is in progress to correct the problem.

Update(s):

Date: 2011-12-05 15:39:08 UTC
The service is available again.
Posted Dec 05, 2011 - 15:38 UTC