OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
VPS - BHS2 - host251960
Incident Report for Bare Metal Cloud
Resolved
This incident has been resolved.
Posted Aug 08, 2022 - 17:45 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host251960.bhs2.cloud.ovh.net

Affected instances

vps212031
vps268539
vps291140
vps291698
vps292376
vps292307
vps292187
vps291776
vps291775
vps280207
vps159511
vps273595
vps236289
vps185730
vps163866
vps172713
vps208169
vps203076
vps203075
vps200361
vps199171
vps199170
vps196706
vps196705
vps152876
vps148525
vps145028
vps132053
Posted Aug 08, 2022 - 17:41 UTC