OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
VPS - BHS2 - host254103
Incident Report for Bare Metal Cloud
Resolved
This incident has been resolved.
Posted Jan 02, 2022 - 16:12 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host254103.bhs2.cloud.ovh.net

Affected instances

vps99165
vps227355
vps239728
vps215109
vps285527
vps272342
vps203475
vps252443
vps260979
vps204565
vps216465
vps91967
vps99906
vps172454
vps267427
vps263703
vps84490
vps170207
vps211919
vps194770
vps167027
vps204417
vps264971
vps226635
vps204651
vps56914
vps136469
vps147921
vps252126
vps268969
vps54970
vps249432
vps295953
vps295246
vps283706
vps283697
vps270745
vps269705
vps231457
vps251222
vps268020
vps266294
vps265236
vps263696
vps263498
vps263478
vps263446
vps263385
vps213549
vps253082
vps236219
vps249509
vps239963
vps244398
vps240059
vps238049
vps236210
vps235158
vps233916
vps228441
vps230732
vps230290
vps127290
vps228086
vps223821
vps224537
vps219950
vps223114
vps222422
vps220663
vps218642
vps217599
vps217423
vps215078
vps213861
vps211082
vps210168
vps195231
vps202320
vps201733
vps201120
vps200388
vps194762
vps194662
vps173053
Posted Jan 02, 2022 - 14:21 UTC