OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX7][Dedicated Servers] - R716B13
Incident Report for Bare Metal Cloud
Resolved
Start Time : 30/06/2022 00:00 UTC
End Time : 30/06/2022 00:40 UTC
Service impact : All IPs in the rack R716B13 are available again.
Root cause : Power lost
Posted Jun 30, 2022 - 01:03 UTC
Identified
Start time : 30/06/2022 00:00 UTC
Service impact : All IPs in the rack R716B13 are currently unavailable
Root cause : Power lost
Ongoing actions : Our teams are working on this incident for restoring the service rapidly.
Posted Jun 30, 2022 - 00:21 UTC
This incident affected: Dedicated Servers || Global Infrastructure (RBX).