OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX3][Dedicated Servers] - 42F18
Incident Report for Bare Metal Cloud
Resolved
Start Time : 20/01/2022 07:57 UTC
End Time : 20/01/2022 08:53 UTC
Service impact : All servers are operational again
Root cause : The loss of service is due to human error during an electrical maintenance operation: [RBX3/5/6][Infrastructure]-Power Usage Effectiveness .
We will implement solutions to avoid the reproduction of this error. We apologize for the inconvenience caused
Posted Jan 20, 2022 - 09:01 UTC
Investigating
Start time : 20/01/2022 07:57 UTC
Service impact : Servers in rack 42F18 are unreachable (29 identified)
Ongoing actions : Our teams investigate the origin of the incident
Posted Jan 20, 2022 - 08:44 UTC
This incident affected: Dedicated Servers || Network (RBX).