OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
VPS - GRA2 - host598580
Incident Report for Bare Metal Cloud
Resolved
This incident has been resolved.
Posted Aug 13, 2022 - 19:23 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host598580.gra2.cloud.ovh.net

Affected instances

vps812881
vps439868
vps339228
vps394556
vps421713
vps392513
vps418094
vps440108
vps439885
vps439843
vps439300
vps438922
vps431434
vps428517
vps425554
vps425516
vps423462
vps396943
vps409117
vps409211
vps408529
vps405446
vps405202
vps404720
vps404228
vps398472
vps397589
vps396941
vps309661
Posted Aug 13, 2022 - 19:09 UTC