OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
VPS - GRA4 - host1265115
Incident Report for Bare Metal Cloud
Resolved
This incident has been resolved.
Posted Aug 14, 2022 - 02:52 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1265115.gra4.cloud.ovh.net

Affected instances

vps683742
vps545203
vps311706
vps545209
vps525615
vps519221
vps512241
vps510894
vps510606
vps508080
vps507136
vps504895
vps492175
vps495896
vps495222
vps494610
vps491478
vps492742
vps489885
vps489843
vps489467
Posted Aug 13, 2022 - 18:45 UTC