OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
VPS - GRA4 - host573528
Incident Report for Bare Metal Cloud
Resolved
This incident has been resolved.
Posted Sep 28, 2022 - 15:20 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host573528.gra4.cloud.ovh.net

Affected instances

vps477656
vps446678
vps298893
vps481090
vps282191
vps485524
vps470690
vps195305
vps224567
vps442524
vps455219
vps492417
vps401456
vps224094
vps309873
vps507821
vps321186
vps306438
vps284911
vps491201
vps501845
vps501268
vps492646
vps492435
vps489835
vps488616
vps484707
vps484699
vps484249
vps482387
vps469161
vps468248
vps457900
vps456507
vps456266
vps456230
vps454779
vps454380
vps452080
vps451353
vps450694
vps450660
vps450647
vps445704
vps444315
vps445496
vps445444
vps444119
vps442743
vps442156
Posted Sep 28, 2022 - 13:20 UTC