OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
VPS - SBG8 - host1405714
Incident Report for Bare Metal Cloud
Resolved
This incident has been resolved.
Posted Jan 21, 2022 - 11:33 UTC
Investigating
Estimated time to recovery : 1 hour hour(s)

Affected switches

sbg3-pciz3host61-a70

Affected racks

S334A07

Affected hosts

host1405714.sbg8.cloud.ovh.net

Affected instances

vps-17bceb96.vps.ovh.net

(generated by Unity)
Posted Jan 21, 2022 - 11:21 UTC