OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
VPS - GRA4 - host577810
Incident Report for Bare Metal Cloud
Resolved
This incident has been resolved.
Posted Aug 14, 2022 - 03:43 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host577810.gra4.cloud.ovh.net

Affected instances

vps652872
vps240501
vps390116
vps216064
vps672841
vps695008
vps319079
vps683706
vps682195
vps680664
vps671093
vps652186
vps492775
vps301614
vps496262
vps496261
vps545814
vps526793
vps525718
vps517725
vps499305
vps508978
vps506114
vps505648
vps495883
vps490821
Posted Aug 13, 2022 - 18:45 UTC