OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
VPS - GRA4 - host787321
Incident Report for Bare Metal Cloud
Resolved
This incident has been resolved.
Posted Jun 28, 2022 - 14:20 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host787321.gra4.cloud.ovh.net

Affected instances

vps547181
vps545196
vps460279
vps712224
vps716844
vps716490
vps701348
vps460731
vps682558
vps678719
vps676961
vps674355
vps673230
vps671962
vps652622
vps327357
vps337598
vps524824
vps512083
vps510970
vps507136
vps503970
vps489643
vps496751
vps495063
vps491478
vps489885
vps489467
Posted Jun 28, 2022 - 14:13 UTC