OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[BHS8][Network] -BHS0808A03C
Incident Report for Bare Metal Cloud
Resolved
Start Time : 20/06/2022 21:00 UTC
End Time : 21/06/2022 01:28 UTC
Service impact : Some customers were facing some packet losses on their vRack.
Root cause : Network equipment caused the incident
Posted Jun 21, 2022 - 01:30 UTC
Investigating
Start time : 20/06/2022 21:00 UTC
Service impact : Some customers are facing some packet losses on their vRack.
Root cause : Network equipment caused the incident
Ongoing actions : Our teams are currently working to solve the problem.
Customers may also face 1 to 2 seconds downtime of their public network and vRack until resolution
Posted Jun 21, 2022 - 01:15 UTC
This incident affected: Dedicated Servers || Network (BHS).