OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
VPS - GRA4 - host598578
Incident Report for Bare Metal Cloud
Resolved
This incident has been resolved.
Posted Aug 14, 2022 - 06:38 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host598578.gra4.cloud.ovh.net

Affected instances

vps806721
vps807308
vps806903
vps807685
vps807656
vps807317
vps807008
vps806931
vps806917
vps805511
vps805489
vps805312
vps705571
Posted Aug 13, 2022 - 18:36 UTC