OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA1][Dedicated server] G106A02
Incident Report for Bare Metal Cloud
Resolved
Start Time : 28/06/2022 07:21 UTC
End Time : 28/06/2022 09:30 UTC
Service impact : 4 Servers on rack G106A02 were unreachable.
Root cause : Due to a failure in the cooling system.
Posted Jun 28, 2022 - 12:34 UTC
Investigating
Start time : 28/06/2022 07:21 UTC
Service impact : 4 Servers on rack G106A02 are unreachable.
Ongoing action : Servers are being repaired in the workshop. we will provide updates as soon as possible.
Root cause:: Due to a failure in the cooling system.
Posted Jun 28, 2022 - 08:14 UTC
This incident affected: Dedicated Servers || Global Infrastructure (GRA).