OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
VPS - BHS2 - host412895
Incident Report for Bare Metal Cloud
Resolved
This incident has been resolved.
Posted Jan 26, 2022 - 21:43 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host412895.bhs2.cloud.ovh.net

Affected instances

41e16fa1-e1c6-49bc-88c2-6ffca61cfaa4
642f43c4-06e8-4edc-a9b1-77704fb8465e
c534704d-9ff5-4006-8966-c2b18209b662
4a010306-b0a6-4cbb-8a56-8de6bc2154ec
29f2555a-2d0d-4bf3-93d2-5197848e17fb
6a9aae28-61ae-4a9b-ba39-45d2abb72f13
d90ea3f6-3743-4dcb-a1cc-098dd26de5c6
29a1e97c-3e6b-441d-a5a0-45c4d33c16b0
4515e81d-6beb-429a-8179-8f1712163854
86ce0f12-e50f-4abd-aeaa-42937d71559f
1a61d5b7-f892-450d-a651-56e51d26f5d5
cb74bdaa-a259-47a1-a7c5-bbdba84bb53f
08f09c00-4005-46c4-9cd3-74c79dd75880
e8029a98-3727-4212-ac4c-9bf372969ebe
dfc37831-9502-4fae-ab24-6754b73e8fa2
3b34105b-0538-4e04-9b60-73c665a034d3
0b2ea2bc-fa5c-46d6-a344-0dfa7955d144
eabbfca8-f2fb-43e0-a23c-b3741b8c4be4
2727542e-3deb-4bec-bb56-bed624331ca3
1cb9fc93-513f-4dc0-a7c7-69be0fa41c22
da07302d-4768-4e72-9c88-621c8ea90fc3
Posted Jan 21, 2022 - 13:57 UTC