OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX3][Dedicated server] - Rack 41A02
Incident Report for Bare Metal Cloud
Resolved
Start Time : 08/08/2022 05:11 UTC
End Time : 08/08/2022 06:03 UTC
Root cause : The remote reboot system was defective for a moment.
Posted Aug 08, 2022 - 06:04 UTC
Investigating
Start time : 08/08/2022 05:11 UTC
Service impact : 9 servers are unreachable on rack 41A02
Ongoing actions : An intervention is in progress.
Root cause : The remote reboot system was defective for a moment.
Posted Aug 08, 2022 - 05:39 UTC
This incident affected: Dedicated Servers || Global Infrastructure (RBX).