OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX4][Dedicated Servers] - 52D10
Incident Report for Bare Metal Cloud
Resolved
Start Time : 30/09/2022 22:59 UTC
End Time : 30/09/2022 23:11 UTC
Root cause : The incident is due to a circuit breaker that has tripped.
Our technical teams resolved the issue. All impacted services are now operational.
Posted Sep 30, 2022 - 23:21 UTC
Identified
Start time : 30/09/2022 22:59 UTC
Service impact : Somes servers are unavailable.
Root cause : The incident is due to a circuit breaker that has tripped.
Ongoing actions : Our technical teams are working on the issue. Update will be post as significant progress is made.
Posted Sep 30, 2022 - 23:12 UTC
This incident affected: Dedicated Servers || Global Infrastructure (RBX).