OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#5957 — ftpback-rbx2-12.ovh.net
Incident Report for Bare Metal Cloud
Resolved
Following a human error, the server is unavailable.
We are working on resolving the problem.

Update(s):

Date: 2011-10-18 11:09:50 UTC
The service is operationnal again.
Posted Oct 18, 2011 - 08:33 UTC