OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
Reverse DNS
Incident Report for Bare Metal Cloud
Resolved
La résolution de certains Reverse DNS ne fonctionne plus. Nous sommes en train de corriger ce problème.

Update(s):

Date: 2007-06-29 21:29:27 UTC
fixé
Posted Jun 29, 2007 - 19:09 UTC
This incident affected: Dedicated Servers || Global Infrastructure (BHS, ERI, GRA, LIM, RBX, SBG, SGP, SYD, WAW).