OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX3][Dedicated Servers] - 46L19
Incident Report for Bare Metal Cloud
Resolved
Start Time : 16/06/2022 21:00 UTC
End Time : 17/06/2022 00:44 UTC
Root cause : The network equipment was out of service.
Comment : Following the replacement on switch, the vrack is available again.
Posted Jun 17, 2022 - 01:03 UTC
Identified
Update : The network equipment is out of service, a spare is in progress.
Posted Jun 16, 2022 - 22:00 UTC
Investigating
Start time : 16/06/2022 21:00 UTC
Service impact : Vrack network is unreachable for all servers
Ongoing actions : Our teams are currently identifying the cause of the incident.
Posted Jun 16, 2022 - 21:15 UTC
This incident affected: Dedicated Servers || Network (RBX).