OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
Retard sur la création de clés Plesk
Incident Report for Bare Metal Cloud
Resolved
Suite à un disfonctionnement sur la création de clés Plesk, nous pouvons avoir un retard sur la livraison des clés sur les serveurs demandés avec une interface Plesk.

Update(s):

Date: 2006-03-23 17:48:42 UTC
Le problème a été résolu du côté de plesk. La création de clé est de nouveau fonctionnelle.
Posted Mar 22, 2006 - 18:03 UTC
This incident affected: Dedicated Servers || Global Infrastructure (BHS, ERI, GRA, LIM, RBX, SBG, SGP, SYD, WAW).