OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
VPS - GRA4 - host598577
Incident Report for Bare Metal Cloud
Resolved
This incident has been resolved.
Posted Aug 13, 2022 - 01:42 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host598577.gra4.cloud.ovh.net

Affected instances

vps481110
vps487323
vps487624
vps487504
vps487282
vps486710
vps482650
vps482246
vps482230
vps481611
vps453402
vps458527
vps480708
vps479197
vps449717
vps457094
vps472844
vps472832
vps472796
vps460904
vps447259
vps458888
vps458887
vps458774
vps458870
vps458291
vps458025
vps455679
vps455423
vps454434
vps452925
vps452908
vps450769
vps450343
vps447858
vps442778
Posted Aug 13, 2022 - 00:59 UTC