OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#20425 — nasHa tete-399 / 10.16.103.99
Incident Report for Bare Metal Cloud
Resolved
Service has been impacted.

Pools:

zpool-124397
zpool-124399
zpool-124400
zpool-124402
zpool-124452
zpool-124469
zpool-124470
zpool-124474
zpool-124476
zpool-124478
zpool-124479

Update(s):

Date: 2016-09-19 16:28:26 UTC
Service restored.
Posted Sep 19, 2016 - 16:26 UTC