OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX7][ vRack network] - R716B04
Incident Report for Bare Metal Cloud
Resolved
Start Time : 23/09/2022 14:30 UTC
End Time : 23/09/2022 15:50 UTC
Service status : The situation is back to normal, the service is running nominally.
Root cause : There was a disruption on the management, it didn't impact the production.
Posted Sep 23, 2022 - 15:22 UTC
Investigating
Start time : 23/09/2022 14:30UTC
Service impact : vRack network (private) is unreachable on this rack
Ongoing actions : Our technicians are currently working on in order to fix it
Posted Sep 23, 2022 - 14:44 UTC
This incident affected: Dedicated Servers || Network (RBX).