OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX8][Dedicated Servers] - R808R07
Incident Report for Bare Metal Cloud
Resolved
Start Time : 13/09/2022 15:35 UTC
End Time : 13/09/2022 16:51 UTC
Service impact : Servers in the R808R07 rack are operational again
Posted Sep 13, 2022 - 16:52 UTC
Investigating
Start time : 13/09/2022 15:35 UTC
Service impact : Servers in the R808R07 rack are no longer responding
Ongoing actions : Our teams investigate to determine the origin of the incident and fix it
Posted Sep 13, 2022 - 15:47 UTC
This incident affected: Dedicated Servers || Global Infrastructure (RBX).