OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[BHS5][Dedicated servers] - T05E13
Incident Report for Bare Metal Cloud
Resolved
Start time : 17/01/2022 22:51UTC
End Time : 17/01/2022 23:21UTC
Root cause : A switch has been restarted.
Posted Jan 17, 2022 - 23:26 UTC
Identified
Start time : 17/01/2022 22:51UTC
Service impact : The rack is unavailable
Ongoing actions : Our technicians are currently working on.
Posted Jan 17, 2022 - 23:03 UTC
Investigating
Start time : 17/01/2022 22:51UTC
Service impact : Some servers are not responding
Ongoing actions : Our technicians are currently working on.
Posted Jan 17, 2022 - 22:59 UTC
This incident affected: Dedicated Servers || Global Infrastructure (BHS).