OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX2][Network] - Rack 21B08
Incident Report for Bare Metal Cloud
Resolved
Start time : 12/08/2022 13:30 UTC
End time : 12/08/2022 14:15 UTC
Service impact : Public network was unavailable for server in rack 21B08.
Our technical teams are working resolved the issue. Public network is operational anew.
Posted Aug 12, 2022 - 14:29 UTC
Investigating
Start time : 12/08/2022 13:30 UTC
Service impact : Public network is unavailable for server in rack 21B08.
Ongoing actions : Investigating
Our technical teams are working on resolving the issue. Update will be post as significant progress is made.
Posted Aug 12, 2022 - 13:53 UTC
This incident affected: Dedicated Servers || Network (RBX).